Xfire Polish Support - Xfire.net.pl Strona Główna


   
 
Poprzedni temat «» Następny temat
Autor Wiadomość
problem z liskiem
Hate_Machine
[Usunięty]

Wysłany: 2006-12-26, 12:45   problem z liskiem

a raczej dwa...
1. czemu cały czas mam tu ikonkę ie i ew jak to zmienić :?
2. czemu na niektórych forach nie działają mi przyciski typu cytat, obrazek, kod itp?
 
     
Zoel
[Usunięty]

Wysłany: 2006-12-26, 19:32   

Hate_Machine napisał/a:
1. czemu cały czas mam tu ikonkę ie i ew jak to zmienić :?



Nicram44 odpowiedział poprzez dopisek do posta:

Cytat:
prawdopodobnie masz ustawione w lisku przedstawianie się jako IE
 
     
Hate_Machine
[Usunięty]

Wysłany: 2006-12-26, 21:21   

Zoel napisał/a:
Nicram44 odpowiedział poprzez dopisek do posta:

Cytat:
prawdopodobnie masz ustawione w lisku przedstawianie się jako IE
-.-" to widziałem ale gdzie to zmienić? przeleciałem chyba całą zakładkę narzędzia i nic nie znalazłem...
poza tym... ubóstwiam te dopiski :roll: nie można nowego posta napisać tylko do czyjegoś wpisywać -.-" -nie jestem statsiarzem, nie potrzebuję pisać nowych postów, jeśli mam możliwość udzielenia odpowiedzi dopisując ją za zadanym pytaniem, proste ?
Ostatnio zmieniony przez nicram44 2006-12-27, 16:30, w całości zmieniany 1 raz  
 
     
c0m4r 
~znawca forum



Posty: 385
Skąd: Kędzierzyn-Koźle
Wysłany: 2006-12-26, 21:48   

w lisku chyba się nie da zmienić tego :x
może rejestr poczyść? :x
_________________
www.c0m4r.lamarr.pl
 
     
Hate_Machine
[Usunięty]

Wysłany: 2006-12-26, 22:02   

Cytat:
może rejestr poczyść? :x
jak mam poczyścić X_X
świeżo sys zainstalowany więc nie ma co czyścić... :roll:
 
     
c0m4r 
~znawca forum



Posty: 385
Skąd: Kędzierzyn-Koźle
Wysłany: 2006-12-27, 01:45   

świeży mówisz... no to nie wiem ]:U!
_________________
www.c0m4r.lamarr.pl
 
     
PyToN 
Spam BOT



Posty: 1025
Wysłany: 2006-12-27, 10:41   Re: problem z liskiem

Hate_Machine napisał/a:
a raczej dwa...
1. czemu cały czas mam tu ikonkę ie i ew jak to zmienić :?
2. czemu na niektórych forach nie działają mi przyciski typu cytat, obrazek, kod itp?


Tak sie zastanawiam i mysle, ze MASZ PIRACKą WERSJE :lol: :lol: :lol:

Nie no tak serio to odinstaluj liska, wyczysc pozostawione smieci na dysku i w rejestrze, potem zainstaluj ponownie i zobaczymy czy cos to zmieni. Nic innego nie przychodzi mi na mysl ...
_________________





Najpierw KLIKNIJ <= , potem pytaj !!!
 
     
Hate_Machine
[Usunięty]

Wysłany: 2006-12-27, 12:43   

już próbowałem i nic nie dało :/ - jeśli nic nie dało, to najprowdopodobniej czeka Cię odświeżenie sysa po przez postawienie nowego, i dopiero wtedy prawdopodobnie będziesz miał możliwość ustawienie liska na przedstawianie się jako lisek, nie wiem tylko czy bardzo Ci na tym zależy w końcu są strony, które chodzą tylko pod IE a kiedy lisek przedstawia się jako IE chodzą też na nim :)
Ostatnio zmieniony przez nicram44 2006-12-27, 16:33, w całości zmieniany 1 raz  
 
     
Unidentified 
Jestem Wredny



Wiek: 32
Posty: 384
Skąd: Kraków
Wysłany: 2006-12-27, 20:00   

Nie ma co panikować bo to tylko zwykły nagłówek. Wystarczy znać trochu FF i funkcje useragent. Jak pewnie niektórzy zauważyli odpaliłem kiedyś IE na linuxie. To było nić innego jak zamiana nagłówka oddawanego przez przeglądarkę FF ;)
Wpisz w przeglądarkę:

about:config

Aby przeglądarka wyświetlała ci prawidłowe dane musi to wyglądać mniej więcaj tak:
 
 
     
Hate_Machine
[Usunięty]

Wysłany: 2006-12-27, 20:41   

nicram jeszcze raz się dopiszesz do posta to zabije -.-" poza tym... naucz się czytać ze zrozumieniem bo coś ci chyba nie idzie... pisałem że mam nowego kompa po formacie
Renger, dzięks za pomoc nie miałem tych vendorów może o to było całe zamieszanie :lol:
to teraz kto zna rozwiązanie nr 2? :roll:
 
     
PyToN 
Spam BOT



Posty: 1025
Wysłany: 2006-12-27, 21:38   

Hate_Machine napisał/a:
2. czemu na niektórych forach nie działają mi przyciski typu cytat, obrazek, kod itp?

Na niektórych forach moze myszka nie dzialac, lub SAM monitor :lol:

Serio to zalezy od for na jakie wchodzisz, ja na jednym forum nie moge wziąśc text w cytat, bo cos sie "popsuło" :P
Ciezkie pytania zadajesz na nowy rok :mrgreen:
_________________





Najpierw KLIKNIJ <= , potem pytaj !!!
 
     
Hate_Machine
[Usunięty]

Wysłany: 2006-12-27, 23:15   

PyToN napisał/a:
Ciezkie pytania zadajesz na nowy rok :mrgreen:
bywa :]
PyToN napisał/a:
Serio to zalezy od for na jakie wchodzisz, ja na jednym forum nie moge wziąśc text w cytat, bo cos sie "popsuło" :P
raczej nie... tu też mam czasem problem z cytowaniem itp :?
czasem potrafi mi zniknąć całe pole textowe (czyli nie mam gdzie pisać :lol: )
 
     
Unidentified 
Jestem Wredny



Wiek: 32
Posty: 384
Skąd: Kraków
Wysłany: 2006-12-28, 17:51   

Cytat:
to teraz kto zna rozwiązanie nr 2?


Możesz dac przykładowy adres forum na którym ci nie działa ?
 
 
     
Hate_Machine
[Usunięty]

Wysłany: 2006-12-29, 17:04   

np. czasem tu mi nie działają... :roll:
 
     
Fortun 
~ten który wie...



Wiek: 26
Posty: 572
Wysłany: 2006-12-29, 18:02   

A mi wszystko chodzi bezproblemowo :mrgreen:
_________________

 
     
Wyświetl posty z ostatnich:   
Odpowiedz do tematu
Nie możesz pisać nowych tematów
Nie możesz odpowiadać w tematach
Nie możesz zmieniać swoich postów
Nie możesz usuwać swoich postów
Nie możesz głosować w ankietach
Nie możesz załączać plików na tym forum
Możesz ściągać załączniki na tym forum
Dodaj temat do Ulubionych
Wersja do druku

Skocz do:  
 
   



Powered by phpBB modified by Przemo © 2003 phpBB Group - Mapa Forum Template created by Qbs.
Template theme based on Unofficial modifications.
Strona wygenerowana w 0,04 sekundy. Zapytań do SQL: 16