Xfire Polish Support - Xfire.net.pl Strona Główna


   
 
Poprzedni temat «» Następny temat
Autor Wiadomość
World of Warcraft - Brak launchera jak to ominąc?
Wineer
~rozbudzony


Posty: 1
Wysłany: 2013-03-24, 07:37   World of Warcraft - Brak launchera jak to ominąc?

Witam mam problem, mam wowa ale nie posiadam pliku launcher.exe i oczywiscie xfire juz nie odczytuje mi tego.
W xfire_games.ini znalazlem wowa i czy mógłby ktoś mi powiedzieć jak zmienić tam te linijki kodu żeby od razu czytal wow.exe a nie launchera?
Podaje poniżej te kody:


[4216_1]
LongName=World of Warcraft
ShortName=wow
LauncherDirKey=HKEY_LOCAL_MACHINE\SOFTWARE\Wow6432Node\Blizzard Entertainment\World of Warcraft\InstallPath
LauncherDirTruncAt=wow.exe
LauncherExe=World of Warcraft Launcher.exe
DetectExe=Wow-64.exe
Launch=%UA_LAUNCHER_EXE_PATH% %UA_LAUNCHER_EXTRA_ARGS% %UA_LAUNCHER_NETWORK_ARGS%
InGameRenderer[0]=D3D9
InGameRenderer[1]=D3D11
InGameFlags[0]=ENABLE_MOUSE|USE_DINPUT_MOUSE
InGameFlags[1]=ENABLE_MOUSE|USE_DINPUT_MOUSE
DetectServer=FALSE
Locale=WoW
GameClientDataType=WOW


[4216_2]
LongName=World of Warcraft
ShortName=wow
LauncherDirKey=HKEY_LOCAL_MACHINE\SOFTWARE\Wow6432Node\Microsoft\Windows\CurrentVersion\Uninstall\World of Warcraft\InstallLocation
LauncherDirTruncAt=wow.exe
LauncherExe=World of Warcraft wow.exe
DetectExe=Wow-64.exe
Launch=%UA_LAUNCHER_EXE_PATH% %UA_LAUNCHER_EXTRA_ARGS% %UA_LAUNCHER_NETWORK_ARGS%
InGameRenderer[0]=D3D9
InGameRenderer[1]=D3D11
InGameFlags[0]=ENABLE_MOUSE|USE_DINPUT_MOUSE
InGameFlags[1]=ENABLE_MOUSE|USE_DINPUT_MOUSE
DetectServer=FALSE
Locale=WoW
GameClientDataType=WOW


[4216_3]
LongName=World of Warcraft
ShortName=wow
LauncherDirKey=HKEY_LOCAL_MACHINE\SOFTWARE\Blizzard Entertainment\World of Warcraft\InstallPath
LauncherDirTruncAt=wow.exe
LauncherExe=World of Warcraft Launcher.exe
DetectExe=wow.exe
Launch=%UA_LAUNCHER_EXE_PATH% %UA_LAUNCHER_EXTRA_ARGS% %UA_LAUNCHER_NETWORK_ARGS%
InGameRenderer[0]=D3D9
InGameRenderer[1]=D3D11
InGameFlags[0]=ENABLE_MOUSE|USE_DINPUT_MOUSE
InGameFlags[1]=ENABLE_MOUSE|USE_DINPUT_MOUSE
DetectServer=FALSE
Locale=WoW
GameClientDataType=WOW


[4216_4]
LongName=World of Warcraft
ShortName=wow
LauncherDirKey=HKEY_LOCAL_MACHINE\SOFTWARE\Microsoft\Windows\CurrentVersion\Uninstall\World of Warcraft\InstallLocation
LauncherDirTruncAt=wow.exe
LauncherExe=World of Warcraft Launcher.exe
DetectExe=wow.exe
Launch=%UA_LAUNCHER_EXE_PATH% %UA_LAUNCHER_EXTRA_ARGS% %UA_LAUNCHER_NETWORK_ARGS%
InGameRenderer[0]=D3D9
InGameRenderer[1]=D3D11
InGameFlags[0]=ENABLE_MOUSE|USE_DINPUT_MOUSE
InGameFlags[1]=ENABLE_MOUSE|USE_DINPUT_MOUSE
DetectServer=FALSE
Locale=WoW
GameClientDataType=WOW




Podaje te bo nie wiem które jest dobre ;D

Z góry dziękuję za pomoc!
Pozdrawiam xfire-rów !
 
     
Hate69 
The Moo



Pomógł: 11 razy
Wiek: 26
Posty: 624
Wysłany: 2013-03-25, 00:28   

Pozamieniaj we wszystkich wpisach World of Warcraft Launcher.exe na wow.exe, zapisz, daj ponowny detect, ustaw ścieżkę do pliku manualnie jeśli automatycznie nie znalazł i po problemie. :)

PS. z ciekawości - gdzie grasz? :P
 
     
Wyświetl posty z ostatnich:   
Odpowiedz do tematu
Nie możesz pisać nowych tematów
Nie możesz odpowiadać w tematach
Nie możesz zmieniać swoich postów
Nie możesz usuwać swoich postów
Nie możesz głosować w ankietach
Nie możesz załączać plików na tym forum
Możesz ściągać załączniki na tym forum
Dodaj temat do Ulubionych
Wersja do druku

Skocz do:  
 
   



Powered by phpBB modified by Przemo © 2003 phpBB Group - Mapa Forum Template created by Qbs.
Template theme based on Unofficial modifications.
Strona wygenerowana w 0,05 sekundy. Zapytań do SQL: 11