Xfire Polish Support - Xfire.net.pl Strona Główna


   
 
Poprzedni temat «» Następny temat
Autor Wiadomość
Lineage II - problem z naliczaniem
ZeFFir 
Crazzyyy !?



Pomogła: 19 razy
Wiek: 18
Posty: 544
Wysłany: 2009-02-16, 11:44   

macky1985, sprobuj odpalic xfire po wejsciu na server
predzik,
Kod:
[4215]
LongName=Lineage II
ShortName=lin2
LauncherDirDefault=C:\Program Files\Lineage II
LauncherExe=System\L2.exe
DetectExe=system\L2.exe
ProcessWindowTitle=Lineage II
Launch=%UA_LAUNCHER_EXE_PATH% %UA_LAUNCHER_EXTRA_ARGS% %UA_LAUNCHER_NETWORK_ARGS%
InGameRenderer=D3D9
InGameFlags=VALIDATE_USING_EXE_NAME
_________________

Pomogłem? Nie dziękuj, kliknij ;)

Zanim wyślesz propozycje o dodaniu mnie na liste przyjaciół uzasadnij swój problem/zagadnienie,
nie mam zamiaru trzymać ludzi którzy chcą mieć zapełnioną listę, żeby podnieść swojego ego "ouaaaaa ilu ja mam przyjaciół!!!".
 
     
Kazzua
~rozbudzony


Posty: 1
Wysłany: 2009-03-08, 18:56   

Witam.
Mam problem z xfire gdyż nie wykrywa mi wogóle Lineage II , i równiez nienalicza czasu ...
Moj wpis:
[4215]
LongName=Lineage II
ShortName=lin2
LauncherDirDefault=D:\Gry\Lineage II\system\
LauncherExe=system\L2.exe
DetectExe=system\L2.exe
ProcessWindowTitle=Lineage II
Launch=%UA_LAUNCHER_EXE_PATH% %UA_LAUNCHER_EXTRA_ARGS% %UA_LAUNCHER_NETWORK_ARGS%
InGameRenderer=D3D9
InGameFlags=VALIDATE_USING_EXE_NAME

Odpalamy przez L2.exe.
Niewiem co jeszcze potrzebujecie , Prosze o pomoc , przeczytalem całe forum spedzilem nad tym godzine i nic .. Kur*icy mozna dostac :/

Edit: Plik przez ktory odpalamy gre ( L2 ) znajduje sie w : D:\Gry\Lineage II\system.

Edit 2 : Gram na innym serverze ale weśmy na przykład ten na którym moj brat pogrywa : http://l2gm.sytes.net/ .
 
     
ZeFFir 
Crazzyyy !?



Pomogła: 19 razy
Wiek: 18
Posty: 544
Wysłany: 2009-03-12, 14:53   

Kod:
[4215]
LongName=Lineage II
ShortName=lin2
LauncherExe=system\l2.exe
DetectExe=system\l2.exe
Launch=%UA_LAUNCHER_EXE_PATH% %UA_LAUNCHER_EXTRA_ARGS% %UA_LAUNCHER_NETWORK_ARGS%
RunElevated=1

Podmień na ten kod (x:/program files/xfire/xfire_games.ini)
_________________

Pomogłem? Nie dziękuj, kliknij ;)

Zanim wyślesz propozycje o dodaniu mnie na liste przyjaciół uzasadnij swój problem/zagadnienie,
nie mam zamiaru trzymać ludzi którzy chcą mieć zapełnioną listę, żeby podnieść swojego ego "ouaaaaa ilu ja mam przyjaciół!!!".
 
     
macky1985
~rozbudzony


Posty: 9
Wysłany: 2009-03-18, 08:06   

ZeFFir napisał/a:
macky1985, sprobuj odpalic xfire po wejsciu na server
predzik,
Kod:
[4215]
LongName=Lineage II
ShortName=lin2
LauncherDirDefault=C:\Program Files\Lineage II
LauncherExe=System\L2.exe
DetectExe=system\L2.exe
ProcessWindowTitle=Lineage II
Launch=%UA_LAUNCHER_EXE_PATH% %UA_LAUNCHER_EXTRA_ARGS% %UA_LAUNCHER_NETWORK_ARGS%
InGameRenderer=D3D9
InGameFlags=VALIDATE_USING_EXE_NAME


Dzięki ZeFFir, pomogło. Faktycznie wykrywa jak odpale po wejściu na serv, ale niestety nie moge zrobić screenshota.
 
     
Macio88 
~rozbudzony


Posty: 1
Wysłany: 2009-03-28, 16:29   

Witam przeczytalem posty, i nawet powiem że udalo mi sie zrobić i działalo ale tylko jeden dzień.
Moj problem wyglada nastepujaco gram na serwerze raidfight w folderze system mam "loaderCT1.exe" jest to exe przerobione przez kolege
dodane kolorki oraz zwiekszony cash itp. I nie rozumiem dlaczego nie wykrywa ??? why ?? czy to moze byc wina anti vira ??(wyłaczalem ale nic nie dało) X fire widzi u siebie lineage II uruchamia exe, ale gra sie nie uruchamia, kolega ma tak samo ale mu pokazuje gre i zlicza. Lecz jego kod umnie nie działa

TO STWORZYLEM I DZIAŁAŁO
Kod:

LongName=Lineage II
ShortName=lin2
LauncherDirDefault=D:\GRY\lineageII\Lineage II
LauncherExe=system\loaderCT1.exe
DetectExe=system\loaderCT1.exe
PlayingDetectType=ByWindow
ProcessWindowTitle=Lineage II
Launch=%UA_LAUNCHER_EXE_PATH% %UA_LAUNCHER_EXTRA_ARGS% %UA_LAUNCHER_NETWORK_ARGS%
InGameRenderer=D3D9
InGameFlags=USE_PRESENT|VALIDATE_USING_EXE_NAME|ENABLE_MOUSE|DISABLE_RELEASE
RunElevated=1
 
     
ZeFFir 
Crazzyyy !?



Pomogła: 19 razy
Wiek: 18
Posty: 544
Wysłany: 2009-03-28, 18:47   

Kod:
[4215]
LongName=Lineage II
ShortName=lin2
LauncherDirDefault=C:\Program Files\Lineage II               *wpisz tutaj swoja scieske do glownego katalogu l2
LauncherExe=System\loaderCT1.exe
DetectExe=system\loaderCT1.exe
Launch=%UA_LAUNCHER_EXE_PATH% %UA_LAUNCHER_EXTRA_ARGS% %UA_LAUNCHER_NETWORK_ARGS%
InGameRenderer=D3D9
InGameFlags=VALIDATE_USING_EXE_NAME

jak nie zadziala to napisz do mnie na xfire.

Temat przyklejony, każdy nowy temat dotyczący problemów z L2 będzie nagradzany ostrzeżeniem - Hate69
_________________

Pomogłem? Nie dziękuj, kliknij ;)

Zanim wyślesz propozycje o dodaniu mnie na liste przyjaciół uzasadnij swój problem/zagadnienie,
nie mam zamiaru trzymać ludzi którzy chcą mieć zapełnioną listę, żeby podnieść swojego ego "ouaaaaa ilu ja mam przyjaciół!!!".
 
     
patiis
~rozbudzony


Posty: 1
Wysłany: 2009-04-19, 21:05   

witam, takze mam problem z l2;( wykrywa mi, ale nie nalicza czasu... jesli to wazne, gram na sl2online
prosze o pomoc:)
 
     
Lapserdak 
~rozbudzony


Posty: 1
Wysłany: 2009-06-29, 11:51   

A ja mam tez problemik z Xfire, niedawno ruszył na nowo serwer Exi. Mam XP professional, problem jaki mi sie pojawia to to że po uruchomieniu gry przy włączonym Xfire bądz poprzez niego włącza sie GameGuard i wywala criticala po ekranie logowania, tuż po wpisaniu loginu/hasła i daniu log in, taki mam kod:

[4215]
LongName=Lineage II
ShortName=lin2
LauncherDirDefault=C:\Lineage II
LauncherExe=system\L2.exe
DetectExe=system\L2.exe
ProcessWindowTitle=Lineage II
Launch=%UA_LAUNCHER_EXE_PATH% %UA_LAUNCHER_EXTRA_ARGS% %UA_LAUNCHER_NETWORK_ARGS%
InGameRenderer=D3D9
InGameFlags=VALIDATE_USING_EXE_NAME

Critical po malym okienku Game Guarda:

2009.6.29 12:03:04
OS : Windows XP 5.1 (Build: 2600)
CPU : GenuineIntel Unknown processor @ 2801 MHz with 2047MB RAM
Video : NVIDIA GeForce FX 5700 (7474)

General protection fault!

History: UObject::GetFullName <- UObject::IsValid <- UObject::GetFullName <- UObject::~UObject <- NConsoleWnd::GameGuardQuery <- ProtocolVersionPacket <- UNetworkHandler::Tick <- Function Name=VersionCheckPac <- UGameEngine::Tick <- UpdateWorld <- MainLoop <- UALAudioSubsystem::ShutdownAfterError
_________________
 
     
Neelah
~rozbudzony


Posty: 1
Wysłany: 2009-07-01, 22:58   

Ja z kolei gram na tym serwie http://l2-carbon.com/staff.php
I niby znajduje mi L2, mam je w grach, daje launch L2 i wlacza sie, wszystko ok, tylko nie wyswietla =]
Probowalem wiekszosc tych kodów tutaj, jeden nawet dzial tak ze musialem tylko xf restartowac co 15 min i wyswietlalo, a dzisiaj juz nic nie dziala.. ;/
 
     
Kapuchon
~rozbudzony


Posty: 3
Wysłany: 2009-10-07, 20:59   

Witam!
Mój problem polega na tym że gram na serwerze Hellbound i xfire nie wykrywa mi ze gram w l2 odpalam grę z system/l2.exe
próbowałem już kilka razy zmieniać to w pliku xfire_games ale nie pomogło
wiec moja prośba polega na tym ze jeżeli ktoś by mógł mi wytlumaczyć dokladnie co mam zrobic zeby to zadzialalo bo zalezy mi na tym
i prosze o szybka odpowiedz z gory thx.

[ Dodano: 2009-10-08, 11:57 ]
Witam!
Udało mi się zrobić ze xf wykrywa mi l2 ale gdy wpisuje pasy i wybieram serwer wyskakuje cryt (critical error) jezeli ktos mial to samo i mu działa to prosze o instrukcje jak to zrobic
z gory thx

[ Dodano: 2009-10-08, 14:24 ]
dobra mi dziala a teraz wyjasnie jak zrobilem jezeli w xfire macie wykryte l2 jako zainstalowana gre i macie cos takiego ze wybieracie serwer i wyskakuje wam critical error to ja zrobilem tak:
1.jezeli mam wlaczonego xfire to go wylaczam
2.wlaczam l2 i jednoczesnie xfire
3. przynajmniej u mnie l2 wlacza sie wczesniej niz xfire ( nie nalezy naciskac pomin wykrywanie gier)
4.gdy l2 mi sie wlaczy i musze wpisac pasy to wtedy wlacza mi sie xfire i juz normalnie sie loguje i przynajmniej u mnie gdy wbije na serwer i na postac juz normalnie gram i wtedy wlasnie pokazuje mi ze gram w l2 nalicza czas i moge robic screeny.
mysle ze komus pomoglem wrazie pytan pisac na xfire albo gg 1142029
pozdrawiam
 
     
Maniol
~rozbudzony



Posty: 6
Wysłany: 2010-01-20, 11:39   

A co w sytuacji gdy grę odpalam nie z l2.exe ale z pliku serwerowego ?



Zamienianie linijek w games.ini nie pomaga, gdy odpalam grę z l2.exe xfire liczy a gdy odpalam z pliku serwerowego to nic.
_________________
 
     
Kapuchon
~rozbudzony


Posty: 3
Wysłany: 2010-01-20, 19:42   

Chetnie bym ci pomogl ale naprawde niewiem teraz sam przeszedlem na serwer gracia final l2dreams i juz nie dziala ten sposob co na HB ale sproboj wpisac lokalizacje tego pliku
Jak ci sie uda to daj znac albo pisz na xf-kapuchon
 
     
Maniol
~rozbudzony



Posty: 6
Wysłany: 2010-01-21, 18:52   

Zmiana lokalizacji również nie pomaga.
_________________
 
     
macky1985
~rozbudzony


Posty: 9
Wysłany: 2011-12-17, 16:59   

Witam.
Czy wie ktoś jak ustawić xfire.games.ini żeby wykrywał grę na oficjalnych serverach NCsoftu.
Jak wiecie L2 przeszło na system darmowy i na oficjalnych serverach można grać bez abonamentu.
Jednak gra uruchamia się poprzez launchera, nie ma pliku Lineage2.exe.

To moje configi z ini.
[4215_1]
LongName=Lineage II
ShortName=lin2
LauncherDirKey=HKEY_LOCAL_MACHINE\SOFTWARE\NCSoft\L2Client_us\workingdir
LauncherExe=system_existence\L2.exe
DetectExe=system_existence\L2.exe
Launch=%UA_LAUNCHER_EXE_PATH% %UA_LAUNCHER_EXTRA_ARGS%
%UA_LAUNCHER_NETWORK_ARGS%
InGameRenderer=D3D9
InGameFlags=VALIDATE_USING_EXE_NAME|ENABLE_MOUSE
RunElevated=1


[4215_2]
LongName=Lineage II
ShortName=lin2
LauncherDirKey=HKEY_CURRENT_USER\Software\4Game\4GameManager\path
LauncherExe=4game_zapuskatr.exe
DetectDirKey=HKEY_CURRENT_USER\Software\4Game\4GameManager\Games\LineageII\path
DetectExe=system\L2.bin
Launch=%UA_LAUNCHER_EXE_PATH% %UA_LAUNCHER_EXTRA_ARGS% %UA_LAUNCHER_NETWORK_ARGS%
InGameRenderer=D3D9
InGameFlags=USE_PRESENT|ENABLE_MOUSE|USE_DINPUT_MOUSE|USE_DINPUT1|VALIDATE_USING_EXE_NAME
RunElevated=1


[4215_3]
LongName=Lineage II
ShortName=lin2
LauncherDirKey=HKEY_LOCAL_MACHINE\SOFTWARE\NCSoft\L2Client_us\workingdir
LauncherExe=..\launcher\NCLauncher.exe
DetectExe=system\L2.bin
Launch=%UA_LAUNCHER_EXE_PATH% /LaunchGame=Lineage2 %UA_LAUNCHER_EXTRA_ARGS% %UA_LAUNCHER_NETWORK_ARGS%
InGameRenderer=D3D9
InGameFlags=USE_PRESENT|ENABLE_MOUSE|USE_DINPUT_MOUSE|USE_DINPUT1|VALIDATE_USING_EXE_NAME
RunElevated=1
 
     
Wyświetl posty z ostatnich:   
Odpowiedz do tematu
Nie możesz pisać nowych tematów
Nie możesz odpowiadać w tematach
Nie możesz zmieniać swoich postów
Nie możesz usuwać swoich postów
Nie możesz głosować w ankietach
Nie możesz załączać plików na tym forum
Możesz ściągać załączniki na tym forum
Dodaj temat do Ulubionych
Wersja do druku

Skocz do:  
 
   



Powered by phpBB modified by Przemo © 2003 phpBB Group - mangi - Mapa Forum Template created by Qbs.
Template theme based on Unofficial modifications.
Strona wygenerowana w 0,08 sekundy. Zapytań do SQL: 11